جهت ورود به تالار گفتمان سایت کلیک کنید


مهاجرت از ویستا و ایکس‌پی

پشتیبانی ویندوزهای ایکس پی و ویستا از نسخه ۴۹ مرورگر کروم و نه نسخه‌های جدیدتر باعث می‌شود تا رابط کاربری جدید جیمیل بر روی آنها به درستی عمل نکند.
از ویستا و ایکس‌پی مهاجرت کنید!

مهاجرت از ویستا و ایکس‌پی
گوگل می‌گوید دیگر از نمایش محتوای جی‌میل در برخی نسخه‌های قدیمی سیستم عامل ویندوز پشتیبانی نخواهد کرد. این شرکت از کاربران جیمیل خواسته تا از تازه‌ترین نسخه کروم استفاده کنند.


بر اساس اعلام گوگل این دو نسخه قدیمی از ویندوز تنها از نسخه ۴۹ مرورگر کروم پشتیبانی کرده و قادر به ارائه خدمات بر روی نسخه‌های جدیدتر مرورگر مذکور نیستند. شرکت مایکروسافت هم پشتیبانی از ویندوزهای یاد شده را متوقف کرده و در صورت شناسایی آسیب‌پذیری‌های امنیتی بر روی آنها حاضر به عرضه وصله‌های نرم‌افزاری نیست. همین امر استفاده از خدمات مختلف و از جمله جیمیل در ویندوزهای ایکس پی و ویستا را دشوار می‌سازد.

پشتیبانی ویندوزهای ایکس پی و ویستا از نسخه ۴۹ مرورگر کروم و نه نسخه‌های جدیدتر باعث می‌شود تا رابط کاربری جدید جیمیل بر روی آنها به درستی عمل نکند. تازه‌ترین نسخه مرورگر کروم که توسط گوگل عرضه شده نسخه ۵۵ است و حاوی به روزرسانی‌های امنیتی عمده‌ای است. لذا گوگل کاربران را تشویق به مهاجرت به همین نسخه از مرورگر کروم کرده است.

گوگل می‌گوید کاربرانی که از نسخه‌های قدیمی مرورگر کروم(قدیمی تر از ۵۵) استفاده می‌کنند در برابر حملات هکری آسیب پذیر خواهند بود. کاربران نسخه‌های قدیمی‌تر کروم هنوز می‌توانند به جیمیل دسترسی یابند، اما از دسامبر ۲۰۱۷ این دسترسی محدود به نسخه ساده و HTML این خدمات خواهد بود.

منبع مهر

  • امتیاز شما به این مقاله ؟
    خیلی بدبدمعمولیخوبخیلی خوب (لطفا رای بدید)
  • جهت تبادل گفتگو و حل مشکلات در باره این موضوع , کلیک کنید

    پاسخی بگذارید

    نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *